Active | Business Fitness - Performance Degradation - HowNow X – Incident details

All systems operational

Performance Degradation - HowNow X

Resolved
Operational
Started 15 days agoLasted 3 days

Affected

HowNow X

Degraded performance from 3:08 AM to 4:09 AM, Operational from 4:09 AM to 5:16 AM

API

Degraded performance from 3:08 AM to 4:09 AM, Operational from 4:09 AM to 5:16 AM

Website

Degraded performance from 3:08 AM to 4:09 AM, Operational from 4:09 AM to 5:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We are currently investigating an issue causing performance degradation for our HowNow X customers. Our team is actively monitoring the situation and assessing potential solutions to resolve the issue as efficiently as possible.

    We appreciate your patience and will provide updates as more information becomes available.