Active | Business Fitness - Active Platform UK Outage – Incident details
Report an issue
Support help portal
Get updates
Email
Report an issue
Support help portal
Get updates
All systems operational
Active Platform UK Outage
Resolved
Major outage
Started almost 2 years ago
October 22, 2024
Lasted 3 minutes
October 22, 2024
5:15
5:17 AM
UTC
Updates
Resolved
October 22, 2024 at 5:17 AM
UTC
Resolved
October 22, 2024 at 5:17 AM
UTC
This incident has been resolved.
Monitoring
October 22, 2024 at 5:16 AM
UTC
Monitoring
October 22, 2024 at 5:16 AM
UTC
We implemented a fix and are currently monitoring the result.
Identified
October 22, 2024 at 5:15 AM
UTC
Identified
October 22, 2024 at 5:15 AM
UTC
We have identified the issue and are working on a resolution.
Investigating
October 22, 2024 at 5:15 AM
UTC
Investigating
October 22, 2024 at 5:15 AM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC
UTC
UTC
UTC
UTC