Active | Business Fitness - Active Ledger and Reporting Outage – Incident details

All systems operational

Active Ledger and Reporting Outage

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Active Ledger and Reporting

Major outage from 10:41 PM to 10:45 PM, Partial outage from 10:41 PM to 10:45 PM, Degraded performance from 10:41 PM to 10:45 PM, Major outage from 10:45 PM to 5:03 AM, Degraded performance from 10:45 PM to 5:03 AM, Operational from 10:45 PM to 5:03 AM

API

Degraded performance from 10:41 PM to 5:03 AM

Website

Partial outage from 10:41 PM to 10:45 PM, Major outage from 10:45 PM to 5:03 AM

Add-in

Major outage from 10:41 PM to 10:45 PM, Operational from 10:45 PM to 5:03 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our engineers are currently working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.