Active | Business Fitness - Smart Workpapers – Active Ledger Source Connection Issues – Incident details
Report an issue
Get updates
Email
Report an issue
Get updates
All systems operational
Smart Workpapers – Active Ledger Source Connection Issues
Resolved
Operational
Started 18 days ago
Lasted 23 minutes
Affected
Smart Workpapers
Partial outage from 10:52 PM to 11:15 PM
Add-in
Partial outage from 10:52 PM to 11:15 PM
Updates
Resolved
March 17, 2025 at 11:15 PM
Resolved
March 17, 2025 at 11:15 PM
This incident has been resolved.
Investigating
March 17, 2025 at 10:52 PM
Investigating
March 17, 2025 at 10:52 PM
We are currently investigating this incident.