Active | Business Fitness - Active services are experiencing intermittent service interruption – Incident details

All systems operational

Active services are experiencing intermittent service interruption

Resolved
Operational
Started about 1 month agoLasted less than a minute

Affected

Active Platform

Operational from 1:26 AM to 1:26 AM

API

Operational from 1:26 AM to 1:26 AM

Website

Operational from 1:26 AM to 1:26 AM

Active Workpapers

Operational from 1:26 AM to 1:26 AM

API

Operational from 1:26 AM to 1:26 AM

Website

Operational from 1:26 AM to 1:26 AM

Updates
  • Update
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    We're experiencing intermittent service interruptions with Active due to a problem with a third-party provider.  We're working closely with them to fix this as quickly as possible and will provide regular updates until the issue is resolved.

    In the meantime, please wait 30 seconds and refresh your browser as a temporary workaround. This should allow you to continue working.

    We apologise for any inconvenience this may cause and appreciate your patience and understanding.