Active | Business Fitness - Active services are experiencing performance degradation – Incident details

All systems operational

Active services are experiencing performance degradation

Resolved
Operational
Started about 13 hours agoLasted about 2 hours

Affected

Active Workpapers

Degraded performance from 10:23 PM to 11:55 PM

API

Degraded performance from 10:23 PM to 11:55 PM

Add-in

Degraded performance from 10:23 PM to 11:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing performance degradation, and our engineering team has identified the root cause. They are actively working on a resolution. We will continue to provide updates every 30 minutes until the issue is fully resolved.

    Thank you for your patience and understanding throughout this process. If you experience any further issues, please don't hesitate to reach out.